USERS CURRENTLY ONLINE ON DISCORD

Become one of us today, click to join!

New GPU vsync problem

Messages
38
Reaction score
21
Hello, recently I purchased and installed a gtx 1060 to my computer. After I finished up installing the drivers ect... I played a few games and noticed my fps is being capped to 75, so there is a vsync turned on but I checked my in game settings and the setting for vsync off. If anyone has a solution that would be great, thank you!
 
Messages
856
Reaction score
1,082
If you have a G-Sync monitor you may have G-Sync enabled which is capping your fps to the refresh rate of your monitor which looks to be 75 hz.

Video that tells you how to enable it, just reverse the steps if you'd want to disable it. Start watching at 3:17
 
Messages
250
Reaction score
344
Hello, recently I purchased and installed a gtx 1060 to my computer. After I finished up installing the drivers ect... I played a few games and noticed my fps is being capped to 75, so there is a vsync turned on but I checked my in game settings and the setting for vsync off. If anyone has a solution that would be great, thank you!
Hello! I think I know how to fix your VSYNC problem. Please follow the steps below.

Step 1: Open NVIDIA Control Panel (Right click anywhere on the desktop)
Note: If NVIDIA Control Panel is missing, reinstall your drivers.



Step 2: Click "Manage 3D Settings" and scroll down to Vertical Sync.
Select "Use the 3D application setting"



This mini tutorial should hopefully fix your VSYNC problem. let me know if you have problems with anything else.
 

sarim

Friend
Messages
1,081
Reaction score
1,143
What @Sukon said but instead of using 3d application setting, force it off. Make sure triple buffering is disabled while you're at it.